botka4aet

Пустые строки в Сетапе

7 сообщений в этой теме

Win7x64

На одном компе есть дискретная видюха, на другом нет

Дрова есть, директх есть

Совместимость с ХП есть, от админа запускал.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если используется OpenSetup, то необходимо сделать скриншот проблемы, создать лог с помощью Shift+Esc и запостить в этой теме:

https://rathena.org/board/topic/63177-ro-open-setup-v2141425-last-updated-20180828/

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, Functor сказал:

Если используется OpenSetup, то необходимо сделать скриншот проблемы, создать лог с помощью Shift+Esc и запостить в этой теме:

https://rathena.org/board/topic/63177-ro-open-setup-v2141425-last-updated-20180828/

В опенсетапе работает.

А вот в стимовских сетапах клиентов Ragnarok и RagnarokRestart пусто.

При запуске есть только звук

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 часа назад, botka4aet сказал:

В опенсетапе работает.

были тоже такие проблемы, на 100% не вспомню как исправил, то ли с обновой дровишек на видюху, то ли переустановкой винды

если 7ка то использовать конечно только чистую версию без каких либо допов, и сторонних сборок типа репаков, желательно отрубать виндос апдейты, хрен знает на чё они влияют, или улучат систему или загубят) было такое у меня знаем, плавали..

Изменено пользователем ucell-uz
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Перезагрузил комп

Поставил галку "Отключение аппаратного ускорения"

Запускаю опенсетап - "Intel HD Graphics[RGB Emulation]" "RGB Emulation"

Скачал пиратский клиент

Запускаю - черный экран, слышно БГМ

ВТФ?

 

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

153666215913078047.pngнет

 

В общем проблема была из-за установленного Radmina

Снес, все заработало. Поставил, опять сломалось.

В итоге поставил виртуальную видеокарту - с ней работает

 

1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ахах) нужно было сразу сказать что в системе присутствует радмин, у меня были такие же траблы

но вот не задача, на другом компе стояла видяха nvidia 630 с радмином, что интересно всё пахало

ну а если юзаешь интел гма то советую юзать амми админ, он вообще не создаёт дополнительные

вга карты

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас